Das Forum der Ersten Deutschen Biersekte
 SuchenSuchen   FAQFAQ   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   StatisticsStatistics   RegistrierenRegistrieren 
 ProfilProfil   AtlasAtlas   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


PD pumpt alle 5-10 Sekunden, weitere Abhilfe!

 
Neues Thema eröffnen   Neue Antwort erstellen    http://forum.biersekte.de Foren-Übersicht -> Perfect Draft
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
djtoby
Chefsekretär
Chefsekretär


Anmeldungsdatum: 29.09.2005
Beiträge: 406

BeitragVerfasst am: 04.02.2021 09:21    Titel: PD pumpt alle 5-10 Sekunden, weitere Abhilfe! Antworten mit Zitat

Hallo zusammen,

da ich eine gebrauchte HD3620 gekauft hatte und der oben genannte Fehler auch vorhanden war, wollte ich Euch nicht vorenthalten, wie ich es reparieren konnte.
Zum Glück hatte ich mich hier vorher belesen, so konnte ich mehrere Sachen testen bzw. vorher ausschließen...
Ich habe 2 PDs 3620, zusätzlich einen neuen Zapfkopf. Das Faß (Stella Artois) ist auch neu und intakt.
Durch den Austausch des Zapfkopfes konnte ich zuerst ausschließen, das es daran liegt. Die Dichtungen hatte ich vorher auch mit Wasser benetzt...
Die Füllstandsanzeige ging auf "leer" und es pumpte alle 5-10 Sekunden...

Nachdem ich das Faß samt Zapfkopf in die andere PD stellte, war Ruhe und alles funktionierte.
Nun nahm ich mir die defekte PD vor. Also aufgeschraubt und geschaut ob die Verschlauchung zur Pumpe dicht ist und richtig sitzt. Alles tip top.
Nun schaute ich mir des Netzteil an, hier im Forum wurde ja darüber berichtet, wenn die Spannung nicht stimmt, spinnt das Gerät...alles in Ordung, die Elkos sind nagelneu, die Spannung stimmt auch.
Nun schaute ich mir diese Platine etwas genauer an:
https://www.ebay.de/itm/PHILIPS-Platine-MODUL-DRUCKSENSOR-996500026117-fur-Perfect-Draft-Bierzapfanlage/392118178407?hash=item5b4c109267:g:jDMAAOSwa9Fbj5wI
Sie wird auf der Pumpe mit zwei Schrauben gehalten und zusätlich mit einer Haltenase rechts fixiert.
Und hier kommt der Knackpunkt. Wenn man nun versucht die Platine zu entfernen OHNE die Nase abzubrechen (sehr spröder Kunststoff mit dem Pumpengehäuse vergossen), verkanntet der Drucksensor dermaßen, das die Beinchen des Sensors auf der Platine abreißen und das Ganze unbrauchbar wird...! Also muß die Nase abgebrochen werden um die Platine unfallfrei (gerade ohne zu verkanten) zu demontieren!
Jetzt kommt der eigentliche Übeltäter: Eine kleine Dichtung, welche zwischen Drucksensor und einer Nut im Loch des Pumpengehäuses sitzt, war porös!! Diese hat die Maße: 2mm Innendurchmesser x 1mm Schnurstärke...
Nachdem ich diese organisierte und neu montierte, schraubte ich die Platine mit den beiden Schrauben auf dem Pumpengehäuse fest und machte einen Probelauf (ja 4 poliger Stecker wieder auf der Hauptplatine gesteckt!).
Netzstecker rein, Faßerkennung gedrückt, Druckluftzuleitung oben zwischen den blauen Haltebügeln mit einem Finger zugehalten, gewartet...
Pumpe läuft kurz an...und...bleibt aus!!!
Füllstandsanzeige bleibt auf voll (also komplett gelb) stehen.
Hatte das Loch ne Zeit lang zugehalten...(bis es begann zu schmerzen Wink ).
Gerät repariert!
Ich werde das Ganze hier noch mit Bildern dokumentieren und mit einem neuen Faß langzeittesten.
Bis dahin sag ich tschüss und Prost!

Gruß Toby

P.S.: Die Dichtung kostet in der Bucht 20 Cent! Eine neue Drucksensor-Platine 25,-€, ein neuer Zapfkopf rund 50,-€, ein Dichtungssatz für diesen rund 3-5,-€...nur so als Anhaltspunkt Wink
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
djtoby
Chefsekretär
Chefsekretär


Anmeldungsdatum: 29.09.2005
Beiträge: 406

BeitragVerfasst am: 08.03.2021 22:31    Titel: Test bestanden! Antworten mit Zitat

Hallo zusammen,

nachdem ein 8-tägiger Test mit einem Leffe blonde Fässchen erfolgreich bestanden wurde, kann ich sagen, dass meine Reparatur funktioniert hat.
Die Füllstandsanzeige funktionierte so, wie man es von jeder anderen PD gewohnt ist Wink
Am Schluß war bei "leer" noch 0,75l drin, also es gab nochmal genau 3 Leffe Kelche (0,25l).

Gruß & Prost!

Toby
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen       http://forum.biersekte.de Foren-Übersicht -> Perfect Draft Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen




© Erste Deutsche Biersekte & Biersekte e.V. 2001 - 2016 (Software von phpBB-Group)