Das Forum der Ersten Deutschen Biersekte
 SuchenSuchen   FAQFAQ   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   StatisticsStatistics   RegistrierenRegistrieren 
 ProfilProfil   AtlasAtlas   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Biermaxx Kühlung defekt

 
Neues Thema eröffnen   Neue Antwort erstellen    http://forum.biersekte.de Foren-Übersicht -> Zapfanlagen: defekte Fässer/Geräte
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Doc
Neuling
Neuling


Anmeldungsdatum: 14.08.2008
Beiträge: 2

BeitragVerfasst am: 14.08.2008 15:21    Titel: Biermaxx Kühlung defekt Antworten mit Zitat

Hallo zusammen,

ich vermute nach einer Überspannung ist mein Kühlelement defekt.Crying or Very sad
Es hat kurz geraucht und gestunken, danach ist die Kühlung ausgefallen (kein Strom fliest mehr). Kann man das Kühlelement nachkaufen oder gibt es jemand der es reparieren kann? Tipps zum selber reparieren (Schaltplan etc.) Ich wäre für jede Hilfe dankbar...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
slia
Brauereichef
Brauereichef


Anmeldungsdatum: 09.11.2007
Beiträge: 1168
Wohnort: Schleswig

BeitragVerfasst am: 14.08.2008 19:32    Titel: (keine Überschrift) Antworten mit Zitat

Da würde ich lieber bei Ebucht nach einem Neuen suchen.

Mein BM von Ebucht hat mich 8,49 € + 10 € Porto gekostet. Es fehlten Abtropfschale und Zapfbrücke, aber die hatte ichn ja schon.

1 Stunde hygienische Grundreinigung war nötig.

Ich kann mir kaum vorstellen, dass die Reparatur oder der Austausch von Teilen billiger sein können.

Mein Rat: such Dir was neues. Verkauf den alten Maxx als gebraucht oder als Ganzes oder in Teilen.

Zumindest Zapfbrücke, Gehäuse oder Abtropfschale sollten noch was einbringen

PS. Abtropfpschale und Abdeckkappe CO2 würd ich kaufen

_________________
MFG SLIA
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
berry-x
Neuling
Neuling


Anmeldungsdatum: 29.06.2009
Beiträge: 2

BeitragVerfasst am: 02.07.2009 20:08    Titel: Kühlung defekt Antworten mit Zitat

Hallo Doc,

ich habe, bzw. mein Biermaster hat, das gleiche problem. Kühlung defekt, LED flackert, Lüfter läuft nicht mehr. Die Versorgungsspannung vom Netzteil (12v,6A) wird nicht mehr ausgegeben. Hast Du mittlerweile einen Schaltplan vom Netzteil bekommen, oder hast Du auf einem anderen Weg unterstützung erhalten?

Beim Biermaster geht von der Netzteilplatine noch ein Anschlusskabel (4adrig) an den Temp.regler. Deshalb denke ich, ist es mit einem normalen Laptop NT nicht getan.
Vermute mal, das dann zwar der Lüfter und der Kühler wieder läuft, aber eben ohne den Temp.Regler. Ist das so korrekt?

bin für jede hilfe dankbar.

gruß berry-x Crying or Very sad

_________________
Ein Biermaster sollte in keinem Haushalt fehlen!!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Doc
Neuling
Neuling


Anmeldungsdatum: 14.08.2008
Beiträge: 2

BeitragVerfasst am: 02.07.2009 20:25    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Berry-x,
leider habe ich keinen Schaltplan bekommen können. Ich habe mir ein Netzteil bei Conrad besorgt. Ich weiss nicht ob man Links hier posten darf. Einfach bei Conrad Bauelemente/Bausätze dort mal nachschauen.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
berry-x
Neuling
Neuling


Anmeldungsdatum: 29.06.2009
Beiträge: 2

BeitragVerfasst am: 03.07.2009 07:16    Titel: (keine Überschrift) Antworten mit Zitat

wie hast du das netzteil angeschlossen? ich meine, das steuerkabel (4 adrige verbindungslitze zwischen netzteil und der 2.ten kleinen platine) hat doch auch seinen zweck. oder hast du das einfach zusätzlich zum eingebauten netzteil für die 12V versorgung angeklemmt?

evtl. gibt es unterschiede zwischen biermaster und biermaxx? ich besitze einen biermaster.


die verwirrung nimt ihren lauf.... Sad

_________________
Ein Biermaster sollte in keinem Haushalt fehlen!!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Juergen
Neuling
Neuling


Anmeldungsdatum: 28.09.2009
Beiträge: 1

BeitragVerfasst am: 28.09.2009 17:11    Titel: Re: Kühlung defekt Antworten mit Zitat

berry-x hat Folgendes geschrieben:
Hallo Doc,

ich habe, bzw. mein Biermaster hat, das gleiche problem. Kühlung defekt, LED flackert, Lüfter läuft nicht mehr. Die Versorgungsspannung vom Netzteil (12v,6A) wird nicht mehr ausgegeben. Hast Du mittlerweile einen Schaltplan vom Netzteil bekommen, oder hast Du auf einem anderen Weg unterstützung erhalten?

Beim Biermaster geht von der Netzteilplatine noch ein Anschlusskabel (4adrig) an den Temp.regler. Deshalb denke ich, ist es mit einem normalen Laptop NT nicht getan.
Vermute mal, das dann zwar der Lüfter und der Kühler wieder läuft, aber eben ohne den Temp.Regler. Ist das so korrekt?

bin für jede hilfe dankbar.

gruß berry-x Crying or Very sad


Hallo Berry,
hatte bei meinem BierMaxx genau das gleiche Problem. Nach auswechseln des Elektrolytkondensators am 12 Volt Ausgang lief er wieder einwandfrei. Der ElKo ist zwischen dem Lüfterstecker und der grossen, runden Drosselspule. Pass beim einlöten auf die richtige Polung auf. Ob es der ElKo ist kann ich leider nicht 100% garantieren. Andere Fehlerquellen sind auch denkbar, ich habe aber leider keinen Schaltplan.
Gruss
Juergen
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thundertoaster
Neuling
Neuling


Anmeldungsdatum: 13.01.2009
Beiträge: 10

BeitragVerfasst am: 20.03.2010 14:48    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Leute,

bei Netzteilen gehen gerne mal Elkos ( Elektrolytkondensatoren) hops. Die machen dann meistens "dicke Backen", will sagen, der Boden wölbt sich. Spannungsregler sind natürlich auch gefährdet.

Übrigens, ein Poti mit ca. 20 K-Ohm in Reihe zum Temperaturfühler ermöglicht eine einfache Temperaturregelung (das Peltierelment vereist nicht mehr) und der Lüfter läuft schön leise.

Davor hat mein BM von Plus immer voll durchgekühlt. Da muss das Netzteil ja irgendwann abrauchen.

Gruß, Thundertoaster
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen       http://forum.biersekte.de Foren-Übersicht -> Zapfanlagen: defekte Fässer/Geräte Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen




© Erste Deutsche Biersekte & Biersekte e.V. 2001 - 2016 (Software von phpBB-Group)