Das Forum der Ersten Deutschen Biersekte
 SuchenSuchen   FAQFAQ   MitgliederlisteMitgliederliste   BenutzergruppenBenutzergruppen   StatisticsStatistics   RegistrierenRegistrieren 
 ProfilProfil   AtlasAtlas   Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen   LoginLogin 


Problem mit Klarstein Hopfenthal mit Pumpsystem

 
Neues Thema eröffnen   Neue Antwort erstellen    http://forum.biersekte.de Foren-Übersicht -> 5-Liter-Partyfass-Zapfanlagen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 14.07.2020 10:03    Titel: Problem mit Klarstein Hopfenthal mit Pumpsystem Antworten mit Zitat

Hallo zusammen,
ich habe ein Problem mit meiner Klarstein Hopfenthal Zapfanlage mit Pumpsystem (für 5l-Partyfässer) und hoffe hier hat jemand Erfahrung mit diesem oder einem ähnlichen Produkt und kann mir eventuell weiterhelfen.
Als ich die Anlage für diese Saison einweihen wollte und mit einem 5l-Fässchen ausgestattet habe, lief plötzlich kein Bier mehr durch. Das einzige was anfangs vorne aus dem Zapfhahn kam, resultierte aus dem Druck im Fässchen, doch als der zur Neige ging, kam auch gar nichts mehr.

Leider kenne ich mich mit der Technik des Systems nicht wirklich aus, aber generell sorgt das Pumpsystem ja dafür, dass hier Bier fließt. Öffnet man den Deckel, wird der Zapfhahn ganz hinten mit einer Vorrichtung an die Zapfanlage verbunden, bei der zwei dünne Stifte aufeinanderdrücken. Drückt man den Stift bei der Zapfanlage von Hand runter, kann man auch das Entweichen von Luft hören. Ich denke irgendwas bei dieser Verbindung funktioniert nicht mehr oder aber der Druck müsste generell größer sein (muss man den Luftzug auch spüren?). Evtl. ist ja auch die Pumpe kaputt, aber ich weiß leider nicht, wie ich das erkennen kann bzw. wie es sich anfühlt/aussieht, wenn sie korrekt läuft.
Auf meinen angehängten Bildern sind die entsprechenden Verbindungen dargestellt. Evtl. ist auch der Schlauch, der von der Verbindung wegführt verstopft, nur weiß ich nicht, wie dieser zu lösen ist, um dies zu überprüfen (müsste man den Luftzug spüren, wenn man in den hinteren Stutzen des Zapfhahns pustet?). Die angedeutete Plastikmutter lässt sich von Hand gar nicht drehen und wenn ich mit Werkzeug dran gehe, vermute ich, dass ich sie nur zerstöre, falls sie überhaupt drehbar ist.
Vielleicht hat ja bereits jemand ein ähnliches Problem gehabt oder einfach mehr Erfahrungen mit dem System und kann mir weiterhelfen.

Generell scheint das System unter verschiedenen Namen verkauft worden zu sein. Bspw. scheint diese Syntrox-Anlage komplett baugleich zu sein:
https://www.bierbrauset.net/syntrox-digitale-bierzapfanlage/

Auch Ersatzteile zu der Anlage scheint es nirgends zu geben, also falls da jemand einen Tipp hat, auch da wäre ich dankbar.

Vielen Dank für jede Hilfe,
Zymbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 14.07.2020 22:51    Titel: (keine Überschrift) Antworten mit Zitat

Ich habe zwar keine Klarstein Anlage, aber die Anschlüsse sehen mir doch sehr nach Biermaxx aus.

Wenn beim Reindrücken des Stiftes Luft strömt würde ich mal davon ausgehen, dass die Pumpe funktioniert und auch die internen Leitungen in Ordnung sind.

Von der Zapfhahnseite zu blasen geht nicht. In der schwarzen Mutter ist eine kleine Kugel, die als Rückschlagventil dient damit kein Bier zurückströmen kann. Die Mutter kann man aber recht einfach mit einen Schraubenschlüssel lösen. Muss aber nicht unbedingt. Du kannst auch von der Anschlussseite durchblasen. Da sollte im Idealfall alles frei sein.

In dem Teil mit dem Stift in der Zapfanlage ist ebenfalls ein Rückschlagventil. Das sorgt dafür, dass keine Luft mehr strömt wenn die Zapfbrücke abgenommen wird. Das heiß aber auch, wenn der Anschluss der Zapfbrücke nicht weit genug runter gedrückt wird, öffnet dieses Rückschlagventil nicht.

Versuch einfach mal das Teil von Hand reinzudrücken, schalte dann die Pumpe an und prüfe, ob an dem Anschluss des Degens was rauskommt. Wenn das o.k. ist kannst du als nächstes mal testweise ein leeres Fass komplett anschließen, Deckel zu machen, die Pumpe einschalten und nach 2 Minuten mal den Zapfhahn öffnen. Da sollte jetzt Luft rausströmen. Wenn da nichts strömt wiederhole den Versuch mit offenem Deckel und von Hand reingedrücktem Anschlussstück.

Anbei noch ein Bild von dem "Biermaxx" Anschluss

Mehr fällt mir grad nicht ein.

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 14.07.2020 23:19    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Balou,
vielen Dank schon mal für die vielen Tipps!
Dazu habe ich direkt eine Frage: Wenn ich von der Anschlussseite durchblase, also in den auch auf deinem Bild sichtbaren Anschlussstopfen, sollte die Luft dann leichtgängig durchströmen? Ich muss hierbei erheblichen Druck aufwenden, damit ich etwas entweichende Luft aus dem Bereich des Degens hören kann.
Falls das leichtgängig sein sollte, könnte es natürlich sein, dass irgendwie dieses Röhrchen vom Anschluss zum Rückschlagventil in der schwarzen Mutter verstopft ist, korrekt?
Ich habe mal ein Bild von dem Bereich angehängt, in dem es tatsächlich so aussieht, als könnte sich da irgendwas im Schlauch direkt vor der Mutter angesetzt haben.
Falls dem so ist, hast du eine Idee, wie ich diesen Schlauch demontieren kann, um ihn zu reinigen?
Kommt man da ran, wenn man die Mutter mit dem Schraubenschlüssel löst? Irgendwie traue ich der Mutter nicht so recht, da sie sich von Hand so gar nicht bewegen lässt und der Kunststoff des ganzen Geräts einen nicht besonders widerstandsfähigen Eindruck macht.

Viele Grüße
Zymbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 15.07.2020 20:32    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Zymbo,
Das sollte sich in etwa so anfühlen als ob man einen Luftballon aufbläst. Ich hab mal testweise meine CO2 Flasche mit Manometer genommen. Es strömt schon hörbar bevor das Manometer überhaupt einen Druck anzeigt, also bei weniger als 0,1bar. Daher: Dass bei dir die Leitung zu sitzt oder das Rückschlagventil verklebt ist, liegt im Bereich des Möglichen.

Wenn man die Mutter löst, kommt da ganz gut ran. Ich benutze kleine Bürsten aus dem Airbrush Zubehör. Die benutze ich auch um die ganzen kleinen Öffnungen in unserem Kaffeevollautomaten zu reinigen. Man kann es aber auch mit einen Zahnstocher versuchen und mit Wasser durchspülen.

Wenn du die Mutter löst pass ein wenig auf. Da kann eventuell zusätzlich zu der Kugel noch eine Feder drin sein. Hab ich selbst noch nicht gehabt, soll es aber geben hab ich mir sagen lassen.

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 16.07.2020 10:21    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Balou,
vielen Dank noch mal für die Unterstützung!

Ich habe nun gestern einiges getestet:

1. Ich habe das hintere Schlauchstück, durch das die Luft geht an der schwarzen Mutter abgeschraubt. In meinem Modell befand sich darin keine Kugel, sondern besagte Feder mit einem Mini-Gummistopfen (siehe angehängtes Bild). Dieser Stopfen sitzt in Richtung des Luftschlauchs. Dort ist nur ein kleines Löchlein im Plastik der Mutter. Ich nehme an, je mehr Luft strömt (Drehregler auf der Vorderseite, Stufe I oder II), desto weiter sollte der Gummistopfen in Richtung Feder gedrückt werden und damit auch mehr Luft ins Bier strömen. Soweit wäre das für mich einleuchtend. Puste ich aus Richtung Zapfhahn, geht die Luft unten am Degen raus, also dicht ist es auch ohne Kugel in der Mutter. Scheinbar ist dann irgendwo vornedran noch ein Rückschlagventil bzw. diese Kugel.

2. Ich habe in das von dir markierte montierte Anschlussstück gepustet inkl. montiertem Degen. Die Luft trat an den zwei kleinen Löchern am Degen aus und ich denke mal, dass das so sein soll. Den Druck, den ich beim Pusten ausüben musste, würde etwa dem Luftballon aufblasen entsprechen, denke ich.

3. Ich habe durch das abmontierte Anschlussstück gepustet, das war ziemlich leichtgängig.

4. Dann dachte ich, muss ich es noch mal mit einem Fass probieren, alles angeschlossen, den Gummistopfen mit Feder rausgelassen, um so wenig wie möglich Widerstand zu haben. Ergebnis: ein kleiner Rinnsal, der sicherlich je leerer das Fass würde, komplett versiegt, siehe Video:
https://drive.google.com/file/d/1kTdb0R8xM9dbYiE-LXv4wKByi1ZxRFlB/view?usp=sharing

5. Daraufhin habe ich das Fass rausgeholt und mit aller Gewalt bei geöffnetem Zapfhahn hinten in den Anschlussstopfen gepustet. Etwas mehr Erfolg, aber ich fragte mich, ob da wirklich so viel Druck ankommen müsste und falls ja, ob dann mit der Pumpe oder der Verbindung zur Zapfbrücke etwas nicht stimmt. Hier das Video:
https://drive.google.com/file/d/1JmTndCiNR8nCDLS6PxT76vCHaXeVzHFc/view?usp=sharing

6. Hier ein Video, wie sich die Luftzufuhr bei gedrücktem Stift anhört. Man hört trotz Pumpenlärm deutlich, dass etwas austritt. Leider hatte ich kein Messgerät zur Hand, um irgendwie sagen zu können, wie hoch der Druck ist. Aber die von dir genannten 0,1bar scheinen ja gar nicht sooo hoch zu sein. Das wundert mich alles ein bisschen, da ich bei 5. so fest ich konnte gepustet habe, um dieses Ergebnis zu erhalten.
https://drive.google.com/file/d/1T-Bz6eySdz_9Ozr0jpoTEA0xDyOzGixi/view?usp=sharing

7. Hier einmal die ausströmende Luft aus den Löchern im Degen bei heruntergedrücktem Anschlussstück (nicht hörbar):
https://drive.google.com/file/d/1JxMpW48wJXqO_4g8QDs0DgnNmMqcQbal/view?usp=sharing
Und hier, wenn ich manuell ins Anschlussstück puste (deutlich hörbar):
https://drive.google.com/file/d/1W0_prraI-o-hkcfwUA_36pdmk-PnjBye/view?usp=sharing

8. Hier mal das abmontierte Anschlussstück heruntergedrückt. Vorne kommt nur ein leichter Lufthauch heraus (nur schwer hörbar):
https://drive.google.com/file/d/1FLxnC2fwPyJbiA-r71HokXXtio1ZrGPF/view?usp=sharing
Und ein kleiner Geräuschsvergleich, wenn ich den Stift manuell herunterdrücke oder mit dem Anschlussstück drücke. Unten aus den Degenlöchern scheint fast nichts rauszukommen, was aber sicherlich schon daran liegt, dass aus dem Anschlussstück so wenig kommt, siehe oben.
https://drive.google.com/file/d/1XsGLc5dmmwht40AoDpB821eZN_anZtwG/view?usp=sharing

Und dann war es spät und ich mit meinem Latein am Ende. Für mich stellen sich jetzt folgende Fragen:
Kommt aus der Anlage genug Luft oder müsste der Druck höher sein und wie kann ich das sinnvoll verifizieren, Manometer besorgen?
Kommt genug Luft aus dem Anschlussstück oder verliert sich etwas bei genau dieser Verbindung?
Sollte ich das Gerät aufschrauben und prüfen, ob ich die Pumpe identifizieren kann und ggf. irgendwo eine Stelle entdecken kann, an der bereits vorher Luft entweicht, bevor sie am Anschluss der Anlage austreten kann? (wird vermutlich nicht einfach, da ja auch ein Lüfter drin sitzt, der ordentlich Wind macht)

Aus Frust habe ich dann ein "mund"gezapftes getrunken und für den Tag aufgegeben.
Hast du einen Vorschlag anhand dieser Informationen?

Viele Grüße
Marco
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 16.07.2020 20:35    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Zymbo,
das sieht bis zur Zapfbrücke erst mal alles normal aus. Eine Idee hab ich aber noch.

In dem Degen müssen 2 Dichtungen sein. Eine größere oben die zur Zapfbrücke hin abdichtet und eine kleinere innen drin die dafür sorgt, dass das Bier auch hoch gedrückt wird (siehe Foto). Kann es sein, dass die kleine Dichtung bei dir fehlt?

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 17.07.2020 22:49    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Balou,
es scheint alles ok zu sein. Bei der Anlage waren zwei Degen dabei. Beide haben insgesamt drei Dichtungen: eine außen, die auf dem Faßstopfen aufliegt, dann eine größere innen oben unterhalb des Gewindes und eine kleinere weiter unten, relativ genau unter den zwei seitlichen Löchern.

Grüße
Zymbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 19.07.2020 10:44    Titel: (keine Überschrift) Antworten mit Zitat

Auch das sieht bei dir alles nicht nach einem offensichtlichen Fehler aus.

Das ganze System funktioniert so:
Die Luft strömt von oben in den Degen und die beiden seitlichen Löcher wieder raus. Dadurch baut sich oberhalb des Flüssigkeitsspiegels ein Druck auf. Der Druck führt dazu, dass das Bier von unten durch den Degen nach oben zum Zapfhahn gedrückt wird. Wenn du die Pumpe einschaltest und die beiden Löcher zuhältst, darf nirgendwo anders Luft rauskommen.

Von dem, was du bisher alles versucht hast würde ich vermuten, dass die Luft einen anderen Weg gefunden hat. Beim Biermaxx sieht der Degen etwas anderes aus. Er dichtet ohne zusätzliche Dichtung zum Fass hin ab. Das könnte natürlich eine Leckstelle bei dir sein, wo du Druck verlierst. Vielleicht ist die Auflagefläche zwischen Fass und Degen beschädigt oder der Hersteller hat den Stopfen etwas verändert, so dass der Degen jetzt nicht mehr plan aufliegt.

Die innere Dichtung könnte auch eine Leckstelle sein, so dass sich kein ausreichender Druck oberhalb de Flüssigkeitsspiegels aufbaut. Ich habe noch ein Foto beigefügt. Der Stutzen geht bei meinen bis etwa zur Hälfte in die Dichtung rein und dichtet so das Steigrohr ab. Bei Dir sieht es auf dem Foto so aus, als ob als ob das nur ein Ring wäre. Kann aber auch täuschen, vielleicht hat Klarstein auch einfach nur den Degen etwas anders konstruiert.

Dann käme natürlich auch noch der Weg vom Steigrohr zum Hahn in Frage. Das wirst du aber sicher schon kontrolliert haben, spült man ja ohnehin bei jeder Reinigung durch.

Sehr viel mehr fällt mir im Moment auch nicht mehr ein.

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 28.07.2020 16:14    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Balou,
sorry, ich kam noch nicht dazu vorher zu antworten oder weiterzutesten.

Nur soviel schon mal: Ja, die Luft kommt an den seitlichen Löchern des Degens raus. Das merke ich auch schon, wenn ich hinten in das Verbindungsstück blase.
Die innere, untere Dichtung scheint von außen betrachtet so auszusehen, wie auf deinem Bild. Wie weit das Steigrohr hineinführt kann ich so nicht sehen, müsste sie mal versuchen rauszuholen.

Der Weg vom Steigrohr zum Hahn ist frei und kann, wie du sagst, durchgespült werden.

Frage: Kann ich zum Test auch einfach das Fass mit Wasser befüllen und es müsste genauso funktionieren oder braucht es die Kohlensäure, dass es richtig fließt?

Vom Gefühl her, kommt zwar Luft durch und das Bier wird hochgedrückt, doch der Druck reicht einfach nicht aus, um mehr als das bisschen Rinnsal zu produzieren, wie auf den Videos zu sehen.
Ich bin leider noch nicht dazu gekommen, die Anlage mal aufzuschrauben und ins Innere zu schauen. Vielleicht ist ja bereits ein Leck vor dem Übergang in die Zapfgarnitur, bei dem Druck verloren geht.

Danke und Grüße
Zymbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 28.07.2020 23:42    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Zymbo,
aber klar kann man Wasser statt Bier verwenden, mach ich immer so wenn ich was testen möchte. Viele füllen auch warmes Wasser mit etwas Spülmittel in ein leeres sauberes Fass, um damit hinterher alles durchzuspülen.

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 29.07.2020 10:39    Titel: (keine Überschrift) Antworten mit Zitat

Also ich habe nun gestern Abend mal das Gerät aufgeschraubt (die Schrauben unten am Boden, zwei auf der Rückseite und auch die 4 Schrauben im Inneren).
Leider konnte ich hier nicht viel erkennen, nach einem Leck sieht es jedenfalls nicht aus, zumindest nicht in dem einsehbaren Bereich.

Angehängt mal ein paar Bilder dazu.
Ich denke, die Pumpe aufgrund des entsprechenden Geräuschpegels relativ sicher identifiziert zu haben. Von ihr aus geht ein Schlauch, über den dann wohl die produzierte Luft geht, durch einen High Pressure Switch (steht drauf, weiß aber nicht wirklich, was seine Aufgabe ist -> evtl. die Pumpe einschalten, wenn vorne gedreht wird?). Vom Switch aus geht es dann auf der anderen Seite wieder in das Gerätinnere.
Ich vermute, dass dieser Schlauch dann wieder an der Unterseite des Verbindungsstücks zur Zapfeinheit ankommt (Schlauchverbindung mit kleinem Plastikpart, siehe Foto). Dieses war von unten nur schwer zugänglich. Ich konnte erst dann ein Foto machen und den Schlauchanschluss erahnen, als ich den Lüfter mit Kühleinheit nach hinten abgezogen habe.
Von unten kann man leider auch nicht wirklich was im Gerät einsehen, da dort das Kühlgefäß sitzt, welches wiederum mindestens Verbindungen zur Front hat (vermutlich für die Temperaturanzeige), welche ich möglichst erst mal nicht lösen wollte.

Ob die Pumpe nun richtig funktioniert bzw. genug produziert, konnte ich auf diese Weise leider nicht herausfinden, Geräusche macht sie jedenfalls, sichtbare Lecks habe ich keine und wie man diese Schlauch-Anschlüsse mit den kleinen grauen Plastikparts löst, die mir auch schon in der Zapfeinheit aufgefallen sind, weiß ich nicht.

Vielleicht müsste ich mir doch mal einen Manometer besorgen und den Druck prüfen, der jeweils ankommt, d.h.
- am Verbindungsstück bei gedrücktem Stift (oben am Gehäuse, falls das möglich ist)
- am Ende des ersten Schlauchstücks bei heruntergedrücktem Verbindungsadapter
- im Außenbereich des Steigrohrs bei heruntergedrücktem Verbindungsadapter (falls das möglich ist)
- an den Austrittslöchern des verbundenen Degens bei heruntergedrücktem Verbindungsadapter

Du hattest ja schon mal ca. 0,1bar gemessen. War das direkt am Verbindungsstück des Gehäuses oder am Ende der ersten Schlauchverbindung? Wäre es dir möglich auch den Druck am Ende, d.h. an den Austrittslöchern des Degens zu messen?

Vielleicht müsste ich auch einfach mal alle Dichtungen wechseln, an die ich dran komme. Sind das Standard-Dichtungen, die es als Ersatz gibt?

Sorry für die vielen Fragen, ich weiß nur langsam gar nicht mehr, woran es noch liegen könnte bzw. wie es es herausfinden soll.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 29.07.2020 21:37    Titel: (keine Überschrift) Antworten mit Zitat

Ich habe mal ein 5L Fass mit ca. 1 Liter Wasser befüllt und die Zapfbrücke montiert. Jetzt hab ich mit aller Kraft, die meine Lunge so hergibt hinten in das Anschlussstück geblasen.

Hier das Ergebnis:
LINK

Mal davon ausgehend, das eine menschliche Lunge max. ca. 0.08bar schafft, komme ich zu dem Ergebnis, dass man die auch mindestens benötigt, um das Bier aus dem Fass zu bekommen. Aber das Rinnsal hat mit "Zapfen" noch nicht viel zu tun. D.h. ein wenig mehr Druck sollte die Pumpe schon bringen.

Gruß
Balou


Zuletzt bearbeitet von Balou63 am 29.07.2020 21:49, insgesamt 2-mal bearbeitet
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 29.07.2020 21:43    Titel: (keine Überschrift) Antworten mit Zitat

Noch ein Nachtrag,

Werner Ewes und ich hatten beide das gleiche Problem mit dem Druckregler an unserem Biermaxx 2. Dazu habe ich im 3. Posting des folgenden Threads auch ein Video gemacht. Vielleicht könnte irgendwo da auch bei dir das Problem liegen.

LINK

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Zymbo
Neuling
Neuling


Anmeldungsdatum: 13.07.2020
Beiträge: 7

BeitragVerfasst am: 30.07.2020 15:31    Titel: (keine Überschrift) Antworten mit Zitat

Hallo Balou,
danke für das Video, es gleicht ja sehr stark meinem Versuch hier:
https://drive.google.com/file/d/1JmTndCiNR8nCDLS6PxT76vCHaXeVzHFc/view?usp=sharing

Das würde mich verleiten anzunehmen, dass die Zapfgarnitur selbst vermutlich in Ordnung ist und es tatsächlich am ankommenden Luftdruck liegt.
Denn das was da aktuell bei mir bei heruntergedrücktem Anschlussteil aus dem ersten Schlauchstück kommt, ist sicherlich weniger druckvoll, als mein "Mundgebläse" im Video.

Wenn ich die Hinweise des anderen Threads richtig verstehe, lag es in diesen beiden Fällen daran, dass der Druckregler, der sich oben auf der Anlage befindet, vermutlich überdreht wurde.
Mein Regler befindet sich, wie bei der Biermaxx 1, auf der Vorderseite. Drehe ich den Regler, kann ich hören, wie die Pumpe aktiviert wird. Aber es könnte natürlich, wie in dem Kommentar deines Videos beschrieben, eine Richtung ziemlich dicht sein.

Problem ist jetzt nur, wie an den Regler kommen? Dazu muss vermutlich das komplette Gerät zerlegt werden.
Meine Anlage hatte ich ja nun auch schon hinten und unten offen. Aber ich weiß absolut nicht, wie ich den Deckel oder die Front abbekomme. Es scheint, als wäre der Deckel evtl. mit den Oberkanten der Seitenteile und der Front verklebt.

Nachtrag:
Habe gerade einige alte Threads von dir mit Anleitungen zum Biermaxx 1 gefunden. Die werde ich mir mal zu Gemüte führen, da er ja ziemlich ähnlich aufgebaut ist, danke schon mal dafür!

Grüße
Zymbo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Balou63
Praktikant
Praktikant


Anmeldungsdatum: 23.07.2016
Beiträge: 38
Wohnort: NRW

BeitragVerfasst am: 30.07.2020 17:35    Titel: (keine Überschrift) Antworten mit Zitat

Oh ja, jetzt wo du es erwähnst erinnere ich mich auch wieder, dass ich die Zerlegung mal dokumentiert habe.

Gruß
Balou
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen       http://forum.biersekte.de Foren-Übersicht -> 5-Liter-Partyfass-Zapfanlagen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen




© Erste Deutsche Biersekte & Biersekte e.V. 2001 - 2016 (Software von phpBB-Group)